DVD/RW sporije mi ocitava!!! - Forum
Saturday, 03/12/16, 03:25:47
Welcome Guest | RSS
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » Informatika » Hardware » DVD/RW sporije mi ocitava!!!
DVD/RW sporije mi ocitava!!!
GentlemanDate: Friday, 25/07/08, 23:51:26 | Message # 1
Private
Group: Users
Messages: 12
Reputation: 0
Status: Offline
Kao sto sam naslov teme kaze imam neke probleme sa svojim dvd citacem/snimacem jer mi skroz sporo ocitava cd/dvd pa cak neke koje je sa velikom lakocom ocitavao sada uopste nemoze, imali neko kakav dobar savjet da rijesim ovaj svoj problem, pls
 
AmarDate: Saturday, 26/07/08, 18:22:57 | Message # 2
Major
Group: Moderators
Messages: 29
Reputation: 2
Status: Offline
Moze biti da ti je otisao laser... A mozda se treba samo ocistiti... Imas posebne CD-uve za ciscenje lasera koji kostaju oko 8-9 KM... Pa vidi...

Amar
 
bybackoDate: Saturday, 26/07/08, 18:40:14 | Message # 3
Admin
Group: Administrators
Messages: 32
Reputation: 9
Status: Offline
Imao si to i ovamo u trikovima ali nebitno, evo ti objasnjenje:

PIO Only – DMA

Windowsi poslije par CRC error-a transfer mode optičkom pogonu
spuštaju iz DMA u PIO Only koji je dosta sporiji. Provjerite vaš
transfer mode: u polje Run upišite "devmgmt.msc" pod IDE ATA/ATAPI
controllers
u properties od Primary i Secondary IDE channel-a pod Advanced
Settings - Transfer mode: namjestite na "DMA if available".Ukoliko vam
na Curent Transfer Mode stoji PIO Only morati ćete posegnuti u Registry
Editor da vratite DMA Mode. U polje Run upišite "regedit" i pratite
key: HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlClass
{4D36E96A-E325-11CE-BFC1-08002BE10318} u njemu pod subkey 001
i 002 izbrišite "SlaveIdDataCheckSum" ili "MasterIdDataCheckSum" ovisno
dali vam je optički pogon spojen kao Master ili Slave potom restartajte
računalo i optičkom pogonu će se vratiti DMA ili Ultra DMA otvorite
ponovo Device Manager i provjerite.

 
Forum » Informatika » Hardware » DVD/RW sporije mi ocitava!!!
Page 1 of 11
Search: